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Support Article

'Unavailable' mode displays despite CTI log in

SA-47672

Summary



'Unavailable' mode displays despite logging in the Computer Telephony Integration (CTI) and upon performing the failover on the CISCO servers.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to Pega application
  2. Launch an agent portal
  3. Log in to CTI with extension and agent ID
  4. Set the agent ready
  5. Perform the failover on CISCO servers


Root Cause



A defect in Pegasystems’ code or rules.


Resolution

Apply HFix-38628.


Published January 10, 2018 - Updated December 2, 2021

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