Support Article
Unexpected Popup while adding Plans
SA-56758
Summary
Clicking the Add Plans option and the Search button do not list the plans. A popup displays instead.
Error Messages
Not Applicable
Steps to Reproduce
- Log in as the HCAdminUser.
- Click Create > Membership Contract.
- Fill all the mandatory fields in the Contact Details Page and click Next.
- Click Next in the Contact Information page.
- Click the 'Add Plan(s)' button.
- Click the Search button.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-43891.
Published May 8, 2018 - Updated December 2, 2021
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