Support Article
Update of Pega application takes a long time to complete
SA-63391
Summary
Update of the Pega application takes a long time to complete.
Error Messages
Not Applicable.
Steps to Reproduce
Unknown.
Root Cause
The upgrade scripts were run from a remote desktop.
Resolution
Make the following change to the operating environment:Run the Installation and Upgrade Assistant (IUA) on the same network as the database server.
Alternatively, run the tool on a system with fast and direct access to the database server.
Published September 6, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.