Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Update Work Case link is missing in perform and review harness

SA-10930

Summary



Once a case has been created, if user access it in Review or in Perform mode, then there is no option available to update the case data.


Error Messages



Not Applicable.

Steps to Reproduce



1. Log into Pega 7 SI application with [email protected]/install.
2.Create a new case of any type (example: Payments Amend Beneficiary).
3.Enter the case détails including the SWIFTBIC for the inquirer party (enter for example CRLYFRPPXXX).
4.Submit the screen. On any stage of the process after this point, you can expect to find an "Update Work Case" link in the "Tools" section on the right hand side of the screen. There is none.


Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. There is no option available for updating a case in SI 7.11 Framework. Hence an icon called ‘Update’ is introduced in pyCasetools on conditional basis.

Resolution



This issue is resolved by Hfix-22537.

Published July 2, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us