Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

URL tampering vulnerability detected warning message displays

SA-107321

Summary


After upgrading to Pega Platform 8.4, on logging in to the Case Manager portal and creating a new work item, a warning message displays on the top of the harness.


Error Messages



URL tampering vulnerability detected


Steps to Reproduce

  1. Log in to the Case Manager portal.
  2. Create a new work item.


Root Cause



The pyShowSecureFeatureWarnings When rule evaluated to true. As a result, the warning message dynamic layout was displayed.


Resolution



Perform the following local-change:

Modify the pyShowSecureFeatureWarnings When rule to evaluate to false.

Published April 29, 2020 - Updated December 2, 2021

Was this useful?

40% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us