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Support Article

User is not able to access cases

SA-88351

Summary



A user who is a Manager with the respective access group to supervise the work, is unable to access cases that are created by other operators.


Error Messages



Not Applicable


Steps to Reproduce

  1. User: Create a case and release the lock by closing the case.
  2. Manager: Search for the case created by user. Open the case.


Root Cause



The user did not have the correct access group. Hence, cases were not accessible.


Resolution



Perform the following local-change:

Add the PegaRULES:WorkMgr4 access role to the Manager group.
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Published October 8, 2020

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