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Support Article

User is not being able to log out after login through SSO

SA-9269

Summary



The user is not being able to log out after logging into the application through SSO login.
On clicking logout, a popup is displayed asking for user credentials : but regardless of what is entered – the logout procedure is not completed – and subsequent visits to the PRPC host result in the user being instantly logged back in as the previous user


Error Messages



Not applicable.

Steps to Reproduce



Not applicable.

Root Cause



The root cause of this problem is a defect in customer's testing procedures.

Resolution



SSO Logout functionality is working as expected when tried with real user credentials.
Testing was done with a test user who is not in Windows Active Directory.

When tested with a real userid, the logout functionality is working fine.
 

Published January 31, 2016 - Updated October 8, 2020

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