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Support Article

User is not receiving chat pop

SA-42258

Summary



User is not receiving chat pop.


Error Messages



Not applicable.


Steps to Reproduce



User Case Scenario:

A bunch of work objects (~10-12) was created. These work objects were not wrapped up.

Then the following test case steps were executed:

User 1 talked to CSR (max. number set to be 3). It was successful.

User 2 started the chat, the Chat pop did not come up for CSR.

Admin went to the work objects pool and randomly selected a work object and wrapped it up. Then the Chat pop immediately came up.

User 3 started the chat, the same thing happened. The Chat pop did not come up for CSR.

Admin went to the work object pool again and randomly selected a work object and wrapped it up. Then the Chat pop immediately came up.


Root Cause



A defect in Pegasystems’ code or rules.

There is a max. number un-wrapup work objects limit which can prevent the chat pop comes up.

Resolution



Apply HFix-35022.

Published August 26, 2017 - Updated December 2, 2021

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