Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

User unable to access navigation menu after opening a WO in offl

SA-30249

Summary



In mobile app in the offline mode, if user opens any workobject from the listview like structure, it fetches details. Later if user tries to go back it takes back to the listview screen from here user will not further be able to access the left navigation hamburger menu to go to other parts of the application.

This is happening only in IOS but not on Android.

The issue seems to happen even in online mode some times. 

Error Messages



Not Applicable


Steps to Reproduce



1. Log into mobile application. 
2. Open any Work object from which shows up the details screen.
4. Now go to list view and try to access the Left navigation using hamburger icon.
5. Observe no action is performed, and from here user will not be able to access Left navigation.


Root Cause



HybridClient due to using WKWebView in iOS platform started to use different API for authentication which is not backward compatible.

Resolution



Apply HFix-29035.

 

Suggest Edit

Published November 18, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us