Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Users are not able to perform any action after login

SA-31820

Summary



After installing Microsoft Internet Explorer 11 security patch (MS KB articles - 3197867, 3197868), users are able to login to Internet Application Composer (IAC) Application, however, application is not allowing to them access features within the application to move further.


Error Messages



Console shows 'Access denied'.


Steps to Reproduce



Log into IAC.


Root Cause



A third-party product issue.
Microsoft released the November security patch(
MS KB articles - 3197867, 3197868) which closes some security gaps. 

Resolution



Pega advocates the use of same origin domain policy to avoid running into the error reported.

Details of the same origin policy can be found here : https://pdn.pega.com/setting-gatewayurl-configuration-parameter.

User should redesign his configuration to adhere to this policy.

Published January 11, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us