Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Users are reporting font "blurriness" on the screens

SA-11652

Summary



Users are reporting font "blurriness" on the screens when using a IE 11 Citrix Browser session.  The issue does occur in an IE11 browser outside of the Citrix environment.


Error Messages



N/A

Steps to Reproduce



N/A

Root Cause



The root cause of this problem is with Citrix. This is not a PRPC problem.

Resolution



End users in facing this issue can increase the browser zoom level with "CTRL+" and "CTRL-" keys. There is also a zoom control on the IE status bar in the far right corner. This can reduce the blurriness introduced by the Citrix rendering engine.

Another possible solution is change the end user portal font to something that is less blurry when using Citrix.


 

Published July 8, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us