Support Article
Validation errors appear on review screen when tracer is enabled
SA-23168
Summary
When user clicks any test claim to open it in review mode, many validation errors appear on review harness as well as in tracer.
Error Messages
Steps to Reproduce
1. Log in to SCE server, and start the portal.
2. Click test claims. List of test claims will be displayed.
3. Launch tracer from Designer Studio.
4. Click any test claim to open it in review mode. Observe validation errors displayed on review harness as well as in tracer.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-27484.
Published May 14, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.