Support Article
Validations for Required options do not display using DWA
SA-54273
Summary
Validations for the Required options do not display when opening the case using the Directed Web Access (DWA) option through an email.
Error Messages
Not Applicable
Steps to Reproduce
Unknown
Root Cause
A defect or configuration issue in the operating environment.
The 'Enable client side validation' option was not selected.
Resolution
Perform the following local-change:
In the HTML tab, select 'Enable client side validation' in flow action.
Published July 23, 2018 - Updated October 8, 2020
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