Support Article
Version history missing for the content cases created.
SA-31160
Summary
The user is unable to find the version history for newly created content cases.
Error Messages
Not Applicable
Steps to Reproduce
Log in with admin access, Create content case - approve, publish. Not able to see cases in the version history table.
Root Cause
This is an expected behavior.
Resolution
Only when the case is edited (after publish) and completed, there will be an archived version saved in the version history table.
This is per Pega Knowledge Management framework design.
For user's case, a newly created and published case will not be displayed in history table.
Published December 21, 2016 - Updated December 2, 2021
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