Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Version history missing for the content cases created.

SA-31160

Summary



The user is unable to find the version history for newly created content cases.

Error Messages



Not Applicable

Steps to Reproduce



Log in with admin access, Create content case - approve, publish. Not able to see cases in the version history table.

Root Cause



This is an expected behavior.

Resolution



Only when the case is edited (after publish) and completed, there will be an archived version saved in the version history table.
This is per Pega Knowledge Management framework design.
 
For user's case, a newly created and published case will not be displayed in history table.

Published December 21, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us