Support Article
Warm Transfer not functional when multiple lines are active
SA-36114
Summary
In a Pega Call 7.21 application, when an agent has more than one line activate, the Warm Transfer function is not working as the Complete Transfer action is not able to identify which line contains the Consultation Call ID.
Error Messages
Not Applicable
Steps to Reproduce
1. Receive a Call and trigger an interaction.
2. Initiate a Warm Transfer with another extension.
3. Complete the transfer.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
The issue is resolved in PegaCALL 7.2.1 ML1. If upgrade is not an option, then install HFix-32546 which is compatible with PegaCALL 7.2.1.
Published May 10, 2017 - Updated October 8, 2020
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