Support Article
Web Mashup screen is not opening in Chrome browser
SA-36726
Summary
User complains that the Web mashup has been configure and it is working in Internet Explorer but not in Chrome browser.
Error Messages
In Chrome console, it is showing below error:
Steps to Reproduce
Get the Mashup code for case from case designer.
Root Cause
A software use or operation error. This is user configuration issue.
Resolution
Perform the following local-change steps:
1. Open the Application rule and navigate to Integration and Security Tab.
2. From Content Security section, open the Policy rule.
3. In Policy rule, for Frame-Ancestors check the Allow-All and save it.
Published May 6, 2017 - Updated December 2, 2021
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