Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Work basket filter functionality not working

SA-18253

Summary



In the filter options box that is opened when user clicks on the filter icon for a grid column and  type a case ID then it does not work. Also again when user clicks the 'search text' icon case, it does not open as well.

Error Messages


Not Applicable.


Steps to Reproduce



1. Log in to System.
2. Launch Case Manager portal and go to DashBoard and select any Work Baskets.
3. Select any worklist from the drop down.
4. Click on filter icon in Work ID column to open the filter box.
5. Type a Work ID in the text box and click on the 'search text' icon.


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Apply HFix-25325.

 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us