Skip to main content

Pega Marketplace Terms of Use

Identifying deprecated HTML code

Identifies custom HTML code and then updates the code to be compatible with HTML5 and CSS3.

By using or submitting listings via the Pega Marketplace, you agree to our Terms of Use.

Overview

Applications that are built on the Pega 7 Platform are cross-browser compatible because the rules that are used in the applications are HTML5 and CSS3 compliant. Applications that were developed in PRPC 6.x might have rules that contain custom HTML code that is not compliant with HTML5 and CSS3. Incompatible custom HTML code hinders the cross-browser compatibility of such applications.

Before you upgrade your PRPC 6.x applications, run the Deprecated HTML report to identify custom HTML code. Then, update the code to be compatible with HTML5 and CSS3. 

Support

Installation and User Guide

Available Versions

Version Supported Pega Releases Documentation Video

Logo

Version

1.0

Product Owner

Prakash Karagi

Last updated

July 18, 2022

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us