Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to see table heading in Attachment popup

SA-11945

Summary



In CPM Interaction portal, when user is launching 'View/Audit Attachments' pop-up from OtherActions, attachment table headings are unable to read properly as the color of the headings is white.

Error Messages



Not Applicable.

Steps to Reproduce



1. Launch CPM 7 Interaction Portal.
2. Create new phone call.
3. Click on View/Audit attachments in Other Actions.
4. Observe that the headings of the attachments table are unable to read properly.


Root Cause



In application skin, for ListView the color of the headings is defined as white.

Resolution



Perform the following local-change step : 

Open application skin, change the ListView to add font-color as black in Mixing overrides of Text.
 

Published February 27, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice