Support Article
Related intent service tasks are not opened properly
SA-21464
Summary
An interaction from CPMComposite and a related service-case work object were opened. The work object content replaces the task area and hides the left navigation, which is the interaction driver.
Error Messages
Not Applicable
Steps to Reproduce
- Open an interaction.
- Open the related service case.
Root Cause
Review harness was customized. Section CPMReviewIncludes, which contain the interaction driver, was not included in the custom Review harness.
Resolution
Add CPMReviewIncludes section in Review harness of the custom ruleset. Add the customization to CPMReviewIncludes.
Published April 12, 2016 - Updated December 2, 2021
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