Support Article
Filter red icon not visible after refresh
SA-36658
Summary
User has reported that upon filtering (using Red color filter next to column) and performing a Action> Refresh, user observes data without red color filter next to filtered column.
Error Messages
Not Applicable
Steps to Reproduce
1. Select Filter on specific column (user see Red color filter next to column).
2. Process selected Case and come back to same report.
3. Go to Action > Refresh. One can see data without red color filter next to filtered column earlier.
Root Cause
Upon refresh, the filtered data will be lost and the entire results are displayed that is the reason the red icon is not present.
But for the user even on refresh the filtered results are retained.
While doing refresh, pzRunWrapper activity is not clearing already applied filters.
Resolution
Apply HFix-33773.
Published May 4, 2017 - Updated October 8, 2020
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