Support Article
Not able to add date to BIX extract file
SA-45112
Summary
User requires to identify extract files with dates when using BIX on the cloud.
While the zip file pushed from the cloud to the client ftp site contains the date, the actual Business Information Exchange (BIX) extract file does not.
The functionality to define the file name for an extract in not available when running BIX on the cloud.
Error Messages
Not Applicable
Steps to Reproduce
Not Applicable
Root Cause
This issue was determined to be a product enhancement request.
Resolution
An enhancement request FDBK-23118 has been created for consideration by Pega Product Management.
Published January 10, 2018 - Updated October 8, 2020
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