Support Article
Visualstyles breaks in FCM portal when remote case is opened
SA-45582
Summary
Visual styles breaks within Federated Case Management (FCM) portal when user is trying to open remote case.
Error Messages
Not Applicable
Steps to Reproduce
1. Create an operator.
2. Assign developer accessgroup and user portal for same application.
3. Mark Developer access as default.
4. Assign styles in both accessgroup.
5. Switch application in both portals and check the styles applied.
Root Cause
Styling is applied for user portal but styles broken for developer portal.
FCM is designed for portal users and the product by default picks skin associated with the access group of the remote user.
Resolution
An enhancement request, FDBK-23283, has been created for consideration by Pega Product Management to apply styles for developer portal.
Published March 10, 2018 - Updated December 2, 2021
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