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Support Article

Checkbox does not display correctly on mobile application

SA-50131

Summary



Checkboxes for bulk request approval do not display correctly on an Apple iPhone mobile application. This occurs on the Pending (or Manager) screen of the application.


Error Messages



Not Applicable


Steps to Reproduce

  1. Open the application on a mobile device.
  2. Create a case.


Root Cause



A defect or configuration issue in the operating environment.

The Checkbox control by default retrieves the style from the Safari browser's user agent stylesheet.



Resolution



As a local-change, include the below code in the UserWorkForm: <style>
input:matches([type="checkbox"]).checkbox.chkBxCtl{
border:none; !important
}
</style>



Published March 19, 2018 - Updated December 2, 2021

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