Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

EWS connectivity not established despite correct NTLM credential

SA-55851

Summary



Exchange Web Services (EWS) connectivity is not established despite using the correct NTLM credentials.


Error Messages



401 Error - Unauthorized


Steps to Reproduce



Use EWS endpoint URL in Connect-SOAP and click Test Connectivity.


Root Cause



A defect in Pegasystems’ code or rules.


Resolution



Perform the following local-change when the Test Connectivity button does not perform an actual SOAP run using NTLM authentication:

Write an Activity that calls this Connect-SOAP rule and pass the correct Clipboard parameters page.


 

Published July 23, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us