Support Article
Case Lifecycle values are not updated when a case progresses
SA-54214
Summary
The Case Lifecycle values are not updated when a case progresses to another stage.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in to the application
- Access the Case Management dashboard
- Process a case from one step to the next. The number of cases in the Case Lifecycle before the case was processed and after it, is different
Root Cause
A defect in Pegasystems’ code or rules. The D_CaseStageCount data page is not refreshed.
Resolution
Perform the following local-change:- Save the D_CaseStageCount data page in the application ruleset
- Check the 'Reload once per interaction' check box on the Load Management tab
Published July 23, 2018 - Updated October 8, 2020
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