Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Add EPIC button not enabled on Goal

SA-23358

Summary



'Add EPIC' button is not enabled at developer end. Where as Out-of-the-box (OOTB) login the button is enabled.


Error Messages



No error message.


Steps to Reproduce



1. Open a goal.
2. Go to Epics tab.
3. Observe that the 'Add EPIC' button is not enabled to add an EPIC.


Root Cause



Compared tracers for both working and non working scenarios.

Could see that the button has a disable condition and a privilege '
AddEpic'. The privilege is false for their application. It is checking for 'PegaProjectMgmt:SrProjectManager' or 'PegaProjectMgmt:ProjectManager' role in the access group.
The privilege is not given to the operator access group.

Resolution



Add the privilege 'PegaProjectMgmt:SrProjectManager' role to the access group to get the button enabled.
Suggest Edit

Published August 23, 2017 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us