Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Address fields not getting populated based on zip code

SA-9298

Summary



In Address Section of Create Lead page the address fields do not get populated after entering Zip Code.

Error Messages



Not Applicable.

Steps to Reproduce



1. Login to the application.
2 .Click on 'Lead' tab.
3. Click 'Create Lead' button.
4. Select Individual.
5. In Address section put valid Zip code to the Zip Code text field.

Expected: Other fields of address section must be populated based on the address zip lookup.
Actual: Other fields of address section are not being populated based on the address zip lookup.


Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules.

Resolution




User must configure the section with an onchange event which is present in other fields as well. 
 
Reference used is :-
 
CL      PegaHCSPM-Data-Address-Postal
ID      AddressDetails
RS      PegaHCSPM:07-11-01
 
Suggest Edit

Published May 11, 2015 - Updated December 2, 2021

Did you find this content helpful? Yes No

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us