Support Article
AES Quiesce Management feature does not work
SA-18168
Summary
The Autonomic Event Services (AES) 7.1.7 Quiesce Management screen does not work. Run State and Active Users always say "unavailable".
Error Messages
2015-12-09 14:04:24,932 [ WebContainer : 6] [TABTHREAD0] [ ] [ AES:07.13] ( axis2.description.ClientUtils) ERROR your_node|127.0.0.1|Rule-Connect-SOAP.PegaAES-Data-Nodes.ExecuteMBeanOperation aesdeveloper - The system cannot infer the transport information from the [unable to determine] URL.
2015-12-09 14:04:24,934 [ WebContainer : 6] [TABTHREAD0] [ ] [ AES:07.13] ( internal.mgmt.Executable) ERROR your_node|127.0.0.1|Rule-Connect-SOAP.PegaAES-Data-Nodes.ExecuteMBeanOperation aesdeveloper - Exception
com.pega.pegarules.pub.services.RemoteApplicationException: SOAP service failed
Steps to Reproduce
- Open AES Manager Portal.
- Go to Quiesce Management.
Root Cause
A defect in Pegasystems’ code or rules
In cases where the monitored node does not report the proper URL in the Original Connection string and an URL for New Connection string is specified for the node, the incorrect, original Connection string, is used to get the current status and to request the node be Quiescent.
Resolution
Pre-requisite HFix-25412 must be installed prior to installing the resolving hot fix.
Apply HFix-25472, which changes the activity PEGAAES-UI-NODEHEALTH GETNODEHEALTHDATA.
Note that this not installable using hot fix manager and is a jar that must be imported.
Published January 31, 2016 - Updated December 2, 2021
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