Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Archive/Purge wizard issues

SA-20483

Summary



Issue when trying to run the purge and archive wizard  with Pega 7.1.5.

On running this wizard workobjects are getting archived but not getting purged.

 

That is, it is creating a zip file with the work objects, but when checked in the database, the WO entries are not deleted.
 

Error Messages



 


Steps to Reproduce



Step 1: Click Designer Studio > System > Tools > Purge/Archive > Configuration.
Configure archive and purge to any of mentioned classes.

Step 2: Click Designer Studio -> System -> Tools -> Purge/Archive -> Schedule Process
Schedule your process.

Step 3: Click on Designer Studio -> System -> Tools -> Purge/Archive -> Schedule Process

Select scheduled process from Step 2 and run this process manually.

Step 4: Check interval statistics

Expected : Requests as specified in configuration and scheduling steps should be archived and purged.

 

Root Cause



PegaSystems Defect.

Resolution



Apply HFix-26320.
Suggest Edit

Published March 5, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us