Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Autocomplete configuration not using “Allow free-form input"



The 'Allow free-form input' configuration on autocomplete does not work.

Error Messages

Not Applicable

Steps to Reproduce

  1. Uncheck 'Allow free-form input' option on autocomplete.
  2. Enter free-form text in the autocomplete control which is not part of the autocomplete source list.
  3. Check the 'Allow free-form input' option on autocomplete.

Root Cause

A product documentation defect.


The 'Allow free-form input' option only works on mobile devices.


Published July 23, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us