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Support Article

Autocomplete does not display all tags

SA-50940

Summary



When adding an existing tag to a case, autocomplete does not display all the tags.




Error Messages



Not Applicable


Steps to Reproduce

  1. Click the Tag link from the Actions menu to tag a case.
  2. Input the text for an already existing tag. Few tags do not appear in the autocomplete suggestion list.


Root Cause



Tags were filtered based on the tag context (work pool). As a result, only those tags which belonged to the current work pool were displayed.


Resolution



To display all the tags irrespective of the context, the report definition must be customized such that the results are not filtered.


Published February 3, 2018 - Updated October 8, 2020

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