Support Article
Autocomplete dropdown display only 8 results on mobile browser
SA-58145
Summary
Autocomplete drop-down display only eight results on the browser in mobile devices. This occurs even when there up to 12 results to display.
Unable to scroll and select the results that are not displayed in the visible list.
Error Messages
Not Applicable.
Steps to Reproduce
- Open the application on a browser on a mobile
- Click an autocomplete field with more than 8 values
- Attempt to scroll through the list
Root Cause
A software use or operation error.
Resolution
Perform the following local-change:- Use the Results display as a list with the 'Allow scrolling for more results' check box enabled to display the entire list in mobile
- Apply the below Cascading Style Sheets (CSS) in UserWorkForm:
.autocompleteAG
{
overflow-x: hidden !important;
overflow-y: scroll !important;
}
</style>
Published July 23, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.