Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Autocomplete list of values is covering the search box

SA-83070

Summary



Pega Client Lifecycle Management for Financial Services for Corporate and Investment Banking (CLM for FS CIB) (8x) is built on PegaCLMFS (8x).

On entering text in the autocomplete Search box, the list of candidate values displays, however, it covers the Search box. Therefore, the user is unable to view the entered text. This occurs when performing a Client and a Case search in the Manager portal.



Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the Manager portal.
  2. Enter text in the autocomplete Search box to search for a Client or a Case.


Root Cause



A defect in Pegasystems’ code or rules.
The CSS file application-custom-css in the PegaCLMFS-UI ruleset incorrectly set a negative top offset to the autocomplete.



Resolution



Perform the following local-change:  
  1. Save As the application-custom-css file present in the PegaCLMFS-UI-08-01-01 ruleset.
  2. Search for 'div[node_name="pzRuntimeToolsTopBar"] + div .autocompleteAG.pz-po-c.lookupPO'. Two entries display above the DIV's.
  3. Remove both the blocks completely.
  4. Save the file.

Published December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us