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Support Article

Buttons do not render correctly in IE 11 with Pega 7.1.6

SA-8039

Summary



When some users use IE 11 and try to display a PRPC application search screen, buttons are not displaying. It seems to be working fine for a different set of users using IE11.

Display should look like this:



For some users, it looks like this:



Error Messages



Not applicable.

Steps to Reproduce



1. Login to PRPC application portal.
2. Click on search tab
.

Root Cause



The root cause of this problem is defect or misconfiguration in the PRPC operating environment. The user who experienced this issue had 'Compatibility View' mode set in IE 11 browser.


Resolution



This issue is resolved by making the following change to the PRPC operating environment:
Disable 'Compatibility View' mode in IE11 when using Pega 7 application.

Published January 31, 2016 - Updated October 8, 2020

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