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Support Article

Case does not display with tag on adding tag to Investigate case

SA-80968

Summary



Cases do not display with tags when operators add tags to an Investigate case.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to the application
  2. Open a work case and tag it
  3. Close the case. Unable to view the tagged cases by tags 

Root Cause



A defect in Pegasystems’ code or rules. 


Resolution



Perform the following local-change: 

Update the Navigation rule applicable to add the Tags tab:




The reference is present in the pyCaseManagerLinks Navigation rule in the UI-Kit. 


 
 

Published August 19, 2019 - Updated December 2, 2021

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