Support Article
Case ID not created on test case template upload
SA-86996
Summary
Test case ID is not created for test cases that are uploaded through the template.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Project Management Framework (PMF) Work Manager portal.
- Navigate to Testing Tools > Import Test cases.
- Upload the cases.
Root Cause
During the upgrade, the new class rule instances did not override PegaApptestMgmt's old class rule instances.
Resolution
Perform the following local- change:
- Import PegaApptestMgmt class rules.
- Allowed the rule to override the rules in the earlier ruleset using the Upgrade wizard.
Tags:
Published December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.