Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Case Lifecycle values are not updated when a case progresses

SA-54214

Summary



The Case Lifecycle values are not updated when a case progresses to another stage.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Log in to the application
  2. Access the Case Management dashboard
  3. Process a case from one step to the next. The number of cases in the Case Lifecycle before the case was processed and after it, is different


Root Cause



A defect in Pegasystems’ code or rules. The D_CaseStageCount data page is not refreshed.


Resolution

Perform the following local-change:
  1. Save the D_CaseStageCount data page in the application ruleset
  2. Check the 'Reload once per interaction' check box on the Load Management tab


 

Published July 23, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us