Support Article
Case Refresh option does not work after 7.1.8 upgrade
SA-15990
Summary
Case Refresh option is not working after System has been upgraded to 7.1.8.
Error Messages
Status: Fail
Message: There has been an issue; please consult your system administrator
Steps to Reproduce
1. Log in to the application.
2. Launch Case Manager portal.
3. Open any assignment in the worklist
4. Go to Actions , click on refresh.
Root Cause
The root cause of this problem is defect/misconfiguration in the environment. The environment 7.1.8 uses a new menu implementation which may cause this problem if you are using the older menus.
Resolution
issue is resolved by following the resolution steps in the PDN Article:SA-11151
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.