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Support Article

Content on Incoming call popup is not aligned

SA-86579

Summary



Full name content on the Incoming call popup on the Interaction portal is not aligned to the centre after adding the Pega-EndUserUI:08-02 ruleset.

Error Messages


 

Not Applicable


Steps to Reproduce

  1. Launch the Customer Process Manager (CPM) portal
  2. Click the Demo call 


Root Cause


 
Cascading Style Sheet (CSS) classes are overridden .

Resolution



Perform the following local-change:
  1. Go to the out-of-the-box IncomingCallPop section 
  2. Go to the Presentation tab of FirstName &LastName layout 
  3. Add the below CSS to the cell readonly &readwrite classes on the Advanced tab:
    dl_hz_center



 

 

Published August 17, 2019 - Updated December 2, 2021

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