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Support Article

CSO not decoding Vantage account password

SA-11614

Summary



When try to launch CSO, the application returns "Credential error, password incorrrect". If we update the Vantage.init and type in the VantageAccountPassword in clear text it works. When the password is encrypted again (by restarting the SPI), the problem come back.

Error Messages



On the screen: Server Error, in tomcat console "Invalid password"

Steps to Reproduce



Run CMD and luanch Campaign Schedule Overview Appilcation

Root Cause



Password was not decrypted as “Unlimited Strength JCE Extension Policy Files” were not copied to $JAVA_HOME/ jre/lib/security’ path

Resolution



Issue resolved after  “Unlimited Strength JCE Extension Policy” Files were copied to $JAVA_HOME/ jre/lib/security'  path, as password is decrypted appropriately.
 

Published July 3, 2015 - Updated October 8, 2020

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