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Support Article

Dashboard refresh is leaving a grey mask

SA-86236

Summary



In the Case Manager portal, on clicking the dashboard (in the menu on the left), the dashboard refreshes and displays with a gray mask over it. The user must click elsewhere for the mask to disappear.




Error Messages



Not Applicable


Steps to Reproduce

  1. Open the Case Manager portal.
  2. Click the Dashboard from the menu on the left.


Root Cause



An issue in the custom application code or rules.


Resolution



Perform the following local-change:

Add a new action Run script - removeScreenLayoutMask.

Published November 25, 2019 - Updated December 2, 2021

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