Support Article
Dashbroad List view filter does not work with IE
SA-13275
Summary
Dashboard List view filter is not working in IE. In the dashboard open a list view and filter any value. Again click the filter icon, all filter options will be seen. Filter any particular value and it gives the filter result. If a value not in the list is entered then No records found is shown and later the filter icon does not open. Either they have to refresh the screen or open a new screen.
Error Messages
No error messages.
Steps to Reproduce
1. In the dashboard open a list view and filter any value.
2. Again click the filter icon, all filter options will be seen.
3. Filter any particular value and it gives the filter result. If a value not in the list is entered then No records found is shown and later the filter icon does not open
Root Cause
Filter shows no record found in listview after applying the filter criteria.
Resolution
Apply HFix- 22939 & HFix-21744.
Published August 31, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.