Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Display When field is not considered if When rule has parameter

SA-81839

Summary

The system does not consider the Display When field for display of a question if the When rule contains parameters defined on it.


Error Messages

Not Applicable


Steps to Reproduce

  1. Create a parameterized When rule
  2. Navigate to Survey Management > Question pages > Questions tab
  3. Add questions
  4. Add the parameterized When rule to the Display When field


Root Cause



Functionality does not work correctly as designed by the product.

Resolution



Here’s the explanation for the reported behavior:
The parameterized When rule usage is not supported for the display of questions.


 

Published December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us