Support Article
Display When field is not considered if When rule has parameter
SA-81839
Summary
The system does not consider the Display When field for display of a question if the When rule contains parameters defined on it.
Error Messages
Not Applicable
Steps to Reproduce
- Create a parameterized When rule
- Navigate to Survey Management > Question pages > Questions tab
- Add questions
- Add the parameterized When rule to the Display When field
Root Cause
Functionality does not work correctly as designed by the product.
Resolution
Here’s the explanation for the reported behavior:
The parameterized When rule usage is not supported for the display of questions.
Published December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.