Support Article
Dropdown values do not display when using Chrome browser
SA-72702
Summary
Dropdown values do not display when using the Chrome browser.
Error Messages
Not Applicable.
Steps to Reproduce
- Login to the Pega user portal in the Chrome browser
- Create a cascading dropdown such that on change of one field, the dropdown should retrieve the dynamic dropdown values to the dropdown
Root Cause
PRPC 6.3 has some compatibility issues with Chrome. Few logs are missing in the network logs in Chrome. As a result, the dependent field is not assigned with the value in the database. Hence, the dependent dropdown is not receiving the values.
Resolution
Perform the following local-change:
Change the address scripting URL which connects the database. This allows few library files to assign the value to the field in the database.
Published August 19, 2019 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.