Support Article
Error on clicking the Chordiant Marketing Director modules
Summary
The campaigns, segments, and elements do not display in Chordiant Marketing Director (CMD) client.
Error occurs on clicking the CMD modules.
Error Messages
Error in the CMD client:
Item has been locked by '"(Process ID 0) Access denied","Campaign in use by '' (Process ID 0). Access denied in production environment.

Error in the log:
Details Parameters (0):<NO DETAIL ENTRY>:procName :Lock Process
GetNextId Status :1
lockFlg = :1
Command Line Insert:Lock Process
It's a lock Process
Doing Create Audit Header(1654167)
Completed Create Audit Header(1654167),Status -1653
In RPCdeleteAuditTrail(1654167)
Out RPCdeleteAuditTrail(1654167), status 1
Finished db_make_entry(1654167)
Out db_make_entry(-1) FAILED
Out dbaction_3(-1)
Steps to Reproduce
Access any CMD client module.
Root Cause
The CMD Tablespace size was not sufficient.
Resolution
Perform the following local-change:
Increase the CMD Tablespace size.
Published September 21, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.