Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Error Connection to http://pdn.pega.com refused

SA-5831

Summary



After installing PRPC 7.1.4 and logging in as [email protected], user gets an error message 'Conntection to http://pdn.pega.com refused'. User wants to know how to disable this.


Resolution



The explanation for this behavior is as follows: 


 A fix has been included in PRPC 7.1.5 for this issue.

The background is that PRPC now wants to access the PDN for an RSS feed to use for notification of information.
It should attempt to do so only once a week, but there were issues when the connection was not successful which leads to the attempt being made for every operator login.  Needless to say, this is non-optimal behaviour.

Beginning in PRPC 7.1.5, there is a dynamic system setting AllowAccessToExternalSystem which determines whether the PRPC instance attempts to access the PDN. The default value is "true".

Please edit this value to "false" and see if this resolves this one specific issue.

(SysAdmin > Dynamic System Settings. Search for AllowAccessToExternalSystem and you should find it under Pega-Desktop.)

 
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us