Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Error when inviting people to the application in Pega Express

SA-56981

Summary



Error occurs when inviting people to the application in Pega Express.


Error Messages



Oops! The default email account needs to be configured for invitations to work


Steps to Reproduce

  1. Launch Pega Express
  2. Navigate to Users and attempt to add a user


Root Cause



An issue in the custom application code or rules. The email account was not configured.


Resolution

Perform the following local-change:

Configure the email account in Designer Studio by following the below article:

https://pdn.pega.com/sites/pdn.pega.com/files/help_v731/procomhelpmain.htm#basics/v6portal/landingpages/integration/email.htm


 

Published July 23, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us