Support Article
EWS connectivity not established despite correct NTLM credential
SA-55851
Summary
Exchange Web Services (EWS) connectivity is not established despite using the correct NTLM credentials.
Error Messages
401 Error - Unauthorized
Steps to Reproduce
Use EWS endpoint URL in Connect-SOAP and click Test Connectivity.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Perform the following local-change when the Test Connectivity button does not perform an actual SOAP run using NTLM authentication:
Write an Activity that calls this Connect-SOAP rule and pass the correct Clipboard parameters page.
Published July 23, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.