Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Fields are always read only when marked as " Readonly-auto"

SA-11088

Summary



In user application, some fields are displayed in read only mode in a section sporadically. But there is no read only condition present for those fields.

Steps to Reproduce



1. Create a section.
2. Create a property.
3. Drag text input into section and configure as readonly:auto mode.
4. Run it in IE8.


Root Cause



The root cause of this problem is a defect in user application code/rules.

Resolution



This issue is resolved through the following Local-change:

Instead of using “Read only: Auto“, configure the field as “Editable”.

 

Published June 22, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us